Smart Capture Upload Failures detected

Incident Report for Beanworks

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 12:55 PDT

Monitoring

A fix is now in place for Smart Capture upload failures. We will continue to monitor the issue closely.
Posted May 23, 2025 - 15:10 PDT
This incident affected: Smart Capture.