Invoice processing is blocked for certain customers

Incident Report for Beanworks

Monitoring

A fix has been implemented, we are monitoring the situation closely
Posted Jan 23, 2026 - 12:58 PST

Update

We are continuing to investigate this issue.
Posted Jan 23, 2026 - 08:59 PST

Investigating

We are investigating the root cause and scale of customers impacted with this issue. Will update here ASAP as we learn more.
Posted Jan 23, 2026 - 08:59 PST
This incident affects: Web App - AP and Web App - SageAPA.